I'm missing a bunch of goodies

Report any bugs and errors you may have encountered here.

I'm missing a bunch of goodies

Postby 404 » Mon Jan 27, 2014 11:49 pm

1. No friends on my friends list
2. No guild flag
3. No area warp
4. My heropedia cleared itself
5. My missions cleared themselves to ?????'s

There's probably a lot more that I haven't found out yet.

EDIT: Area warp has returned, as has my guild flag. Heropedia is still empty, missions are ?????'s and my friends list is still empty.
                   ImageImage Image
Image
User avatar
404
 
Posts: 536
Joined: Tue Oct 08, 2013 2:31 am
Location: Canada

Re: I'm missing a bunch of shit

Postby robby » Tue Jan 28, 2014 9:17 am

Still doesn't work even if you refresh? Also, what URL are you playing from? This homepage?
User avatar
robby
Site Admin
 
Posts: 2989
Joined: Fri Jul 19, 2013 10:29 am

Re: I'm missing a bunch of shit

Postby 404 » Tue Jan 28, 2014 4:08 pm

robby wrote:Still doesn't work even if you refresh? Also, what URL are you playing from? This homepage?


Fullscreened, via http://www.helmet-heroes.com/HH-cLoader.swf

I'm gonna log in and try again, see if things have sorted themselves out.

EDIT: Missions still wiped, Heropedia still wiped (had everything except for Glord, the flying purple eyeball thing and the Kreeton, and I had every mission completed) Friends list is still empty too.

And I lost my pet. Level 30-something 3rd level Sasquatch.

And now double-jump has disappeared, as has area warp. Double jump worked fine for me yesterday when I posted this thread, but area warp didn't. After a few level movements, area warp came back. Right now, both aren't working.
                   ImageImage Image
Image
User avatar
404
 
Posts: 536
Joined: Tue Oct 08, 2013 2:31 am
Location: Canada

Re: I'm missing a bunch of goodies

Postby robby » Tue Jan 28, 2014 5:08 pm

Yea, I believe it's because of that link. Try playing straight from the homepage and use the full screen button there. It should make all of your stuff visible.
User avatar
robby
Site Admin
 
Posts: 2989
Joined: Fri Jul 19, 2013 10:29 am

Re: I'm missing a bunch of goodies

Postby 404 » Tue Jan 28, 2014 6:04 pm

robby wrote:Yea, I believe it's because of that link. Try playing straight from the homepage and use the full screen button there. It should make all of your stuff visible.


That link is the one used on the homepage. The game is "HH-cLoader.swf". The website is www.helmet-heroes.com. Put 'em together and you get www.helmet-heroes.com/HH-cLoader.swf

It just allows me to play the game at the full resolution of my browser.

EDIT: Oddly enough, playing from the homepage has restored everything. This shouldn't have happened to be quite honest. I'm not exactly sure how my stuff is disappearing when using the direct link, but showing up when I play the game from the site itself where the direct link is embedded on the page, but that's bloody weird.
                   ImageImage Image
Image
User avatar
404
 
Posts: 536
Joined: Tue Oct 08, 2013 2:31 am
Location: Canada


Return to Bugs and Errors

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron